Regresar   Foro de > Emuladores y programas de todo tipo > Emuladores

Old 14-dic-2006, 21:59   #1
Usuario registrado
Sega Model 2 emulator (elsemi)

Hola compañeros marcianos

Resulta que este emulador, en su ultima version (creo que es la 0.3) tiene problemas como tarjetas graficas ATI (en concreto, con la ArcadeVGA2) per he leido por ahi que hay un parche o una version especifica del emulador... :rolleyes:

Alguien sabe algo sobre eso?
Old 16-dic-2006, 16:21   #2
Avatar de sydaroa
Simplemente edita el fichero EMULATOR.INI y en la línea:

SoftwareVertexProcessing=1 déjalo como 1 si tienes una ATI


;Configuration file for the SEGA Model 2 emulator
;All text to the right of ; is ignored (use as comments)

;Add your rom directories here (max 10)
;ROMS subdirectory in the same folder than the exe is always scanned when searching for roms
;(remove the ; form Dir1)

Geometrizer=1 ;0 uses old nebulam2 geometrizer
;1 uses new geometrizer (faster, better lighting, preferred)

SoftwareVertexProcessing=1 ;Leave set to 1 if you have an ATI card, setting to 0 causes
;broken geometry in ATI cards (still with 0 there are some glitches with
;these cards, HOTD pre-game intro)

Wireframe=0 ;Disables polygon filling (for debug purposes, don't change)
FakeGouraud=0 ;Tries to guess Per-vertex colour (gouraud) from the Model2 per-poly information (flat)
Bilinear=1 ;Enables bilinear filtering of textures
Trilinear=0 ;Enables mipmap usage and trilinear filtering (doesn't work with some games, DoA for example)
FilterTilemaps=0 ;Enables bilinear filtering on tilemaps (looks good, but can cause some stretch artifacts)
ForceManaged=0 ;Forces the DX driver to use Managed textures instead of Dynamic. Use it if the emulator
;crashes after loading or doesn't show anything

;These options are configured from menus so don't touch
Old 16-dic-2006, 18:38   #3
Usuario registrado
He probado a cambiar ese parametro y el geometrizer, pero me sigue saliendo fallos en la imagen, que en otros pcs no me salen