Regresar   Foro de marcianitos.org > Emuladores y programas de todo tipo > Emuladores > VPinball/Future Pinball

 
 
Old 18-nov-2008, 18:41   #511
PLAYCADE
Usuario registrado
Tal vez, para que no haya PETARDEO, basta con el PIVOT PRO 7,5...independientemente del S.O.
Tal vez con un XP sp1 NORMAL y PIVOT 7.5 tampoco petardeen las bolas, y se solucionan las incopatibilidades de drivers, audio y video.

ES QUE AÚN NADIE PROBÓ EL PIVOT 7,5 CON XP sp1 NORMAL(con un pc de 2,4 Ghz para arriba y una GeForce decente)

LORD: yo tengo una GeForce 8500 gt y con Pivot 7.5 y Suricata tira todas las resoluciones...yo uso 1050 x 1680.

SALUDOS.
Old 18-nov-2008, 20:59   #512
elnaib
Marciano
Holas,

No hay de qué Lord, aquí el agradecido soy yo, por todo el curro que os estais dando para que este proyecto y otros muchos salgan adelante.
Una gilipollez más sobre el tema del sonido, el control de volumen, el iconito que aparece en la parte de abajo a la derecha de la barra de herramientas, no lo tendrás en silencio?

Un saludo
Old 19-nov-2008, 02:38   #513
strangeleo
Marciano
 
Avatar de strangeleo
Atte Manof Nuevamente

Sr Manof, te cuento, estuve con el ultravp, y efectivamente no puedo lanzar las tablas.
Las carpetas las tengo de esta manera C:/Visual Pinball/Vpinball.exe y tambien C:/Visual Pinball/Ultravp.exe

El programa anda de pelicula, pero se cuelga al lanzar la tabla, no la lanza. Vuelvo con V y me pasa lo que Playcade, me muestra solo los backglasses cambiando y la rueda y los iconos con el playfield estan clavados en la ultima. Si aprieto ENTER, me carga el playfield, la rueda y el Icono del backglass q me esta mostrando pero la tabla NO se inicia.

Decime si hay algo que pueda hacer o estoy haciendo mal. Por otro lado estaria genial poder configurar cada cual la ruta de los ejecutables y tambien las teclas que querramos asignar.

Fijate si tenemos alguna solucion al caso... gracias totales LEO
Old 19-nov-2008, 11:22   #514
Manofwar
Marciano
 
Avatar de Manofwar
Playcade gracias por las pruebas y el reporte, te contesto:

1. Error mío, estuve haciendo unas pruebas y olvidé volver a “conectar” el playfield.

2. Te explico un poco. Para poder lanzar las tablas desde UltraVp necesito saber en que directorio se encuentra instalado este. Esto lo hago mediante una función que me dice donde está el ejecutable de UltraVP. A partir de ahí, asumiendo que UltraVP esté en el directorio correcto, extraigo el directorio donde se encuentran las tablas. Se ve que al ejecutarlo mediante un acceso directo en el escritorio, esta función devuelve como directorio el escritorio, por lo que busca la carpeta Tables en él y al no existir devuelve el error. El caso es que yo lo ejecuto con un acceso directo en el escritorio y no tengo problema, tanto en la casa (W2000 Pro) como en el trabajo (XP SP2). Veré de encontrar el directorio del VPinball en lugar del directorio de UltraVP y con esto se resolverá.

3. Este problema lo comenté unos post atrás. Es porque el color de relleno o de algunos bordes no es verde a un valor máximo, si no que lleva alguna parte de rojo o azul. Esto lo puedes comprobar con cualquier editor de imágenes y capturando el color, verás que no es R=0, G=255, B=0. La solución es sustituir todo lo que no deba verse por el valor correcto de color. Yo también estoy igual, algún maestro de los programas de retoque de imágenes que me ilumine, por favor.

4. Esto ya lo tengo resuelto, en la próxima versión no ocurrirá, aunque no he puesto un condensador para los rebotes. Ahora que me lo has recordado, tenemos que hablar del acelerómetro de tu control VIRTUALFLIP. Tengo a medio terminar el hardware para controlar un pinball real mediante VPinmame por USB y con unas pequeñas modificaciones podría añadirle el acelerómetro y utilizarlo como tu control. ¿Cuál has usado? espero que sea un baratito.

Strangeleo, UltraVP debe estar dentro del directorio de su mismo nombre, tal que así C:/Visual Pinball/UltraVP/Ultravp.exe.

Creo que va siendo hora de añadir un menú de configuración, apuntadas vuestras propuestas.

Llevo unos días sin poder tocar nada, a ver si mañana puedo subir una versión con todo lo que comentáis resuelto.
Old 19-nov-2008, 15:22   #515
strangeleo
Marciano
 
Avatar de strangeleo
Gracias Manof lo probare!

Aqui les esplico un poquito de Photoshop para pintarle el GREEN en 255.
Abriendo el archivo deseado, elejimos el color de la plantilla y lo colocamos en R=0 G=255 B=0. Y con el botecito de pintura, rellenamos los espacios que concideramos o queremos que vayan TRANSPARENTES en el icono.

Yo he subido algunos que Playcade me hizo retocar, se ve que no se pinto exacatamente al 255. Si quieren me dicen cuales que los retoco y los envio.

Si no saben bien me avisan y subo un videotutorial.

saludos LEO
Old 19-nov-2008, 20:06   #516
Flicki
Marciano
 
Avatar de Flicki
Bueno,bueno,me voy poniendo al día.
Lo primero agradecer a nuestros colegas de Argentina,porque hoy he probado el w2000 pro con un nvidia fx 5200 en un pc de 2,8 ghz y 1 gb de ram,todo aderezado con el link de strangeleo del pivot pro 7.5,y anda la hostia!! (meca!! como decimos aqui en mañolandía),se me cae la lagrima de ver la bola fluida con la pantalla en vertical y con un petardeo casi nulo.Lo que si que me he fijado es que cuando roto con pivotpro luego no aparece como rotada en el panel de la nvidia(es la primera vez que me pasa esto..)
Me siento ahora como el sketch de martes y 13 del detergente gabriel,no me quitan mi w2000 y mi pivotpro por nada.Link para los argentinos que no conocen el sketch:
http://www.youtube.com/watch?v=9yc6z9Hmyn8

Dasansa:mira a ver eso que dices de que el pivot pro no se lleva bien con emitir a diferentes frecuencias con dos monitores,tienes que tener un problema con ese controlador o algo,porque yo tengo dos monitores (t.v y pc)y el pivot pro funciona bien y los dos monitores tambien.

Lord hiryu:eso que comentas que no te aparecen muchas resoluciones para elegir, es curioso a mi me ha pasado que solo me salian tres posibles para elegir (con w98y una ati 9250)cambié la manera de instalar el driver (en vez de instalarlo dandole a setup,lo instalé desde "nuevo hardware encontrado")y ya me apareció todo el lote de resoluciones.Tambien me paso una vez que con la pantalla en horizontal me salían todas las resoluciones,pero cuando rotaba a vertical solo me aparecían dos o tres (esto me paso con w98),cuando solucioné esto(bajandome otro driver catalyst) luego cuando le daba a play table todo me iba superlento a cualquier resolución que pusiera(tan lento que la moneda se oia caer muyyyy lenta y dos segundos despues de darle a la tecla 5)y esto ya si que no le encontre solución,igual con el pivotpro 7.5....

Saludos y gracias a strangeleo y playcade

Editado por Flicki en 19-nov-2008 a las 20:11.
Old 19-nov-2008, 20:15   #517
strangeleo
Marciano
 
Avatar de strangeleo
Gracias FLICKI de parte de ambos... es muy simple nosotros probamos porq estamos entusiasmado y gracias a que en MARCIANITOS tambien todos son muy caritativos y tambien suben sus experiencias, decidimos subir todo lo que estamos haciendo en PRO del armado del VP!!!

Yo ya le propuse a Lord que maneja el tema de los hilos de la pagina armar algun lugarcete para ir subiendo las tablas terminadas. QUE, aunque cada cual quiere ponerle distintas inclinaciones y definiciones sirven para USARSE, con algunos cambios minimos y no tanto laburo, curro, trabajo, me explico?

Nosotros con Playcade, tenemos por ejemplo TERMINADA la FIREPOWER y KISS para subirselas ahi si? Tiene el Backglass con sus respectivas luces y los displays digitales puestos en sus lugares. LISTAS para jugar!!!!

De esta manera vamos subiendo de a una (cuando estan terminadas) y YA, nos podemos poner a JUGAR y dejar un poquitin de lado el tema configuracion, no??? para divertirnos un ratito tambien!!! jejejej


saludos LEO

Me olvidaba.. LORD tenes por ahi ese programita q me pasaste para extraer los JPG o BMP de los VPT???
Old 19-nov-2008, 20:28   #518
Flicki
Marciano
 
Avatar de Flicki
Strangeleo,yo hace tiempo probé un poquillo de eso de extraer imagenes de los vpt,y me acuerdo que se podían extraer las jpeg con este programa:
http://www.softpedia.com/progDownloa...oad-35105.html

Los bmp eran otra cosa porque que yo sepa no se podían extraer,yo utilizé un extractor de bmp y no me extraía ni una sola.

P.d:dame tiempo para que me vaya poniendo al dia,ahora si que estoy centrado 100% en ir configurando tablas para vertical,jeje.
Saludos.

EDito: poniendo un nuevo link para el jpeg extractor,sino te va ,dimelo y te lo mando(lo malo es que es un programa trial y te durará 30 dias),he estado mirando por el asno y no he visto nada.

Editado por Flicki en 19-nov-2008 a las 21:06.
Old 19-nov-2008, 20:38   #519
strangeleo
Marciano
 
Avatar de strangeleo
no funciona el link!

todo bien Flicki.. hay tiempo para todo!

yo personalmente tengo 2 meses para que nazcan mis mellizos asi que todo lo que no pueda hacer ahora despues lo voy a tener que dejar por un largo rato ajjajjaa
Old 19-nov-2008, 21:58   #520
strangeleo
Marciano
 
Avatar de strangeleo
Quote:
Originalmente publicado por Flicki Ver post
Strangeleo,yo hace tiempo probé un poquillo de eso de extraer imagenes de los vpt,y me acuerdo que se podían extraer las jpeg con este programa:
http://www.softpedia.com/progDownloa...oad-35105.html

Los bmp eran otra cosa porque que yo sepa no se podían extraer,yo utilizé un extractor de bmp y no me extraía ni una sola.

P.d:dame tiempo para que me vaya poniendo al dia,ahora si que estoy centrado 100% en ir configurando tablas para vertical,jeje.
Saludos.

EDito: poniendo un nuevo link para el jpeg extractor,sino te va ,dimelo y te lo mando(lo malo es que es un programa trial y te durará 30 dias),he estado mirando por el asno y no he visto nada.
Ahi funciona si si.. pero tal cual decis.. son solo JPG, quisiera algunos pero son BMP una cagada...