Regresar   Foro de marcianitos.org > Emuladores y programas de todo tipo > Emuladores > VPinball/Future Pinball

 
 
Old 31-ene-2009, 01:48   #891
Manofwar
Marciano
 
Avatar de Manofwar
Leo aquí tienes el UltraVP para ver si hay comunicación.

Si UltraVP recibe algo de VPinball, en el backglass debe de aparecer información del número del dígito.

Ya me contarás.

Saludos
Old 31-ene-2009, 18:02   #892
strangeleo
Marciano
 
Avatar de strangeleo
Manof... para vos!

Querido GURU del UVP!

Te cuento, hoy por la mañana temprano vino Playcade (Jolo) y estuvimos viendo el tema del UVP con editor...
Encontramos algo RARISIMO, en el Suricata como lo tengo armado en el disco Rigido donde esta el Virtual Pinball anda todo perfecto pero pasa lo que te digo, NO PRENDEN los displays ni las luces. O sea los muestra en el backglass, baja el brillo pero NO PRENDEN ni reconoce ninguna luz.
Ahora lo hice correr desde la PC que tengo con un WIN con XP SP2, y funciono perfecto, prende luces, muestra displays y demas... como hicimos porTeamviewer....
Ahora, busque en el suricata el wscript y no encontre y en el sp2 si, los copie pero no funciono...
Por otro lado, desde el SP2 al salir de la tabla me tira el bug de VP6, cosa q en Suri, no...

Dime... q me conviene?? agregar algo al suricata ya armado?
Formatear y cargar QUE win para q no tire el bug? (que tienes tu?)

A la espera me quedo... me parece que por ahi viene el temaaaaa....
Old 31-ene-2009, 19:34   #893
Flicki
Marciano
 
Avatar de Flicki
Por fin he podido probar el ultra vp a dos monitores,con el ultravpLeo.

Primero lo he probado con el vp9 y el monitor en horizontal,no me lanza la tabla..,he ruteado la carpeta visual pinball porque el ejecutabe del vp no me aparece.Esto es lo que he llegado a ver:

[url=http://g.imageshack.us/img212/dibujosdgdgxl3.jpg/1/][

Luego he quitado el vp9 y he instalado el vp6,he rotado el 1º monitor con pivotpro y he lanzado el ultravp,me pasa lo mismo que con el vp9:no puedo lanzar la tabla y no me sale el ejecutable del vpinball para seleccionarlo desde ultravp,tengo que seleccionar la carpeta de visual pinball.
Esto es lo que me sale despues de darle al icono del diskette (igual que antes):



Por cierto,la carpeta de ultravp la tengo metida en la de visual pinball y esto es lo que tengo metido en ella,creo que no me falta nada ¿no?:

[url=http://g.imageshack.us/img90/aeetwj7.png/1/][IMG

Utilizo un monitor 4:3 a 1280x1024 para las tablas y una t.v pal a 720x558 para el backglass.
P.d:las luces encendiendose y todos los displays .Que pasadaaa!!

Saludos.
Old 31-ene-2009, 20:31   #894
strangeleo
Marciano
 
Avatar de strangeleo
No me tiras la configuracion y el windows que tenes??' es SP1/2o3?
cuando salis de la tabla con el VP6 te da error??? gracias
Old 31-ene-2009, 20:33   #895
Manofwar
Marciano
 
Avatar de Manofwar
Flicki, no se puede seleccionar el ejecutable (asume que es VPinball.exe), sólo la carpeta donde se encuentra.

VP9 no se puede lanzar desde UltraVP sin hacer una pequeña modificación que aún no he publicado. El que VP6 no pueda lanzar la tabla es porque no está en el sitio correcto, las tablas deben estar en la carpeta "Tables" de Visual Pinball.

Saludos
Old 31-ene-2009, 21:28   #896
Flicki
Marciano
 
Avatar de Flicki
Leo:Estoy con un windows xp home edition versión 2002 service pack 3,en mi 1250 mhz con 1 gb de ram ddr,tengo la ATI 9250 puesta(aunque esto de la tarjeta ya no es tan importante como antes)y un directx 9.0c.
Cuando salgo de jugar a una tabla con vp6,por supuesto me tira el bug.
Pero en otra partición con el xp suricata mangosta os3,no me tira el bug.
Lord comento que era un bug de vp6 que no pasa con w2000 o 98,lo que no sé si saldrá con xp sp1 me imagino que sí.
Es completamente normal que te salga el bug con el xp sp2 que tienes.
Quote:
Te cuento, hoy por la mañana temprano vino Playcade (Jolo) y estuvimos viendo el tema del UVP con editor...
Encontramos algo RARISIMO, en el Suricata como lo tengo armado en el disco Rigido donde esta el Virtual Pinball anda todo perfecto pero pasa lo que te digo, NO PRENDEN los displays ni las luces. O sea los muestra en el backglass, baja el brillo pero NO PRENDEN ni reconoce ninguna luz.
Ahora lo hice correr desde la PC que tengo con un WIN con XP SP2, y funciono perfecto, prende luces, muestra displays y demas... como hicimos porTeamviewer....
Ahora, busque en el suricata el wscript y no encontre y en el sp2 si, los copie pero no funciono...
Lo que no es normal es todo lo que explicas despues que no me entero de nada,pero a ver si me voy enterando poco a poco

Gracias manof,era eso..con tanta novedad me he empanado...
Voy a tener que meterle alguna horilla a esto:al principio me salía el mismo mensaje que a Leo(lo del backglass),pero luego no me ha salido más
Consigo ver la tabla y jugar pero, una de dos:
O se me queda en negro la pantalla del backglass (es una tele PAL a 720x558)
O se me mueve tanto el backglass al lanzar la tabla que no se ve absolutamente nada.
Me imagino que tendre que poner la resolución del bacglass a 720x558,así que ahora estoy en eso,a ver si consigo ver lucecitas en el backglass mientras juego que me hace ilu
Old 31-ene-2009, 23:31   #897
alcruz89
Usuario registrado
Hola:

Ya han publicado la version del vp9.01, y ya hay 9 tablas convertidas al formato 16:9 de doble pantalla, parece que debe de haber pique con la future pinball.

adios.



saludos.
Old 01-feb-2009, 06:20   #898
strangeleo
Marciano
 
Avatar de strangeleo
Quote:
Originalmente publicado por alcruz89 Ver post
Hola:

Ya han publicado la version del vp9.01, y ya hay 9 tablas convertidas al formato 16:9 de doble pantalla, parece que debe de haber pique con la future pinball.

adios.



saludos.
dpnde tan las tablas?
Old 01-feb-2009, 09:57   #899
speeddemon
Marciano
 
Avatar de speeddemon
Las tablas estan aquí:


http://vpforums.org/index.php?showforum=38
Old 01-feb-2009, 16:36   #900
strangeleo
Marciano
 
Avatar de strangeleo
gracias!