Regresar   Foro de marcianitos.org > Emuladores y programas de todo tipo > Sistemas operativos > MS-DOS

 
 
Old 12-mar-2007, 19:29   #91
cetus
Marciano
 
Avatar de cetus
Taim, eso del arranque es porque no tienes los 15,7 khz de salida, si tuvieses una arcadevga se te veria el arranque. Pero puedes entrar en la bios y verla bien?

El tema del sonido es mejor que investigues con la on board, asi si lo consigues le pasas los drivers a Bubu e igual los mete en la siguiente version de arcados. Si o con las otras se puede.
Old 12-mar-2007, 20:53   #92
Taim
Marciano
 
Avatar de Taim
no hombre, para mirar la bios le enchufare un monitor de pc, porque no se me ve.
Old 12-mar-2007, 22:55   #93
raulrore
Marciano
Y sigo con el problema

Quote:
Originalmente publicado por raulrore Ver post
Hola,

Tengo un Pentium II con un maravilloso disco de 3,2gb y una memoria de casi 256mb. La tarjeta de sonido es externa una Creative Vibra16 que creo no esta dentro de las compatibles y una tarjeta grafica rara que pone PARKLE en el chip mas grande y SP391E rotulado en la placa, es una AGP x2. Bueno a ver, he comprado la Arcade Vga AGP, es compatible con el puerto AGP x2?.
Despues, ahora vengo con el problema de Arcados, lo he instalado y le he copiado todo lo que hay que copiar en cada una de sus 3 carpetas. y al arrancar despues del marciano y en vez de menu me sale esto:

HE INTENTADO EJECUTAR DESDE LA LINEA DE COMANDOS, PERO O ME DA EL MISMO ERROR O SE QUEDA COLGADO EL ORDENADOR, Y ROOMS TENGO METIDAS UNAS 100. YA LO HE CONECTADO AL PC CON LA ARCADEVGA Y ME DA EL MISMO ERROR EN VEZ DE SALIR EL MENU.
Old 12-mar-2007, 23:08   #94
cetus
Marciano
 
Avatar de cetus
raulrore, has instalado de nuevo todo y has vuelto a probar?

Partiendo de que arcados tiene todos los ficheros bien, ese error seguro que es algo que has escrito en el autoexec.bat y te ha faltado de poner la comilla simple (') o sino en el advmenu.rc o advmame.rc, busca algo que hayas escrito tu y a ver si es eso

Suerte
Old 12-mar-2007, 23:33   #95
raulrore
Marciano
Quote:
Originalmente publicado por cetus Ver post
raulrore, has instalado de nuevo todo y has vuelto a probar?

Partiendo de que arcados tiene todos los ficheros bien, ese error seguro que es algo que has escrito en el autoexec.bat y te ha faltado de poner la comilla simple (') o sino en el advmenu.rc o advmame.rc, busca algo que hayas escrito tu y a ver si es eso

Suerte
Si, antes de postear he reinstalado todo, y nada me sale ese error, yo el autoexec no lo he tocado para nada, o sea instalao con el disco del arcados y copio las roms no hago nada mas.
No?
Old 13-mar-2007, 00:04   #96
cetus
Marciano
 
Avatar de cetus
Quote:
Originalmente publicado por raulrore Ver post
Si, antes de postear he reinstalado todo, y nada me sale ese error, yo el autoexec no lo he tocado para nada, o sea instalao con el disco del arcados y copio las roms no hago nada mas.
No?
Si si, instalas, copias las roms y listo, no tiene mas.

Vamos a hacer una cosa, arranca con un disquete de msdos y edita el autoexec.bat para que no arranque advmenu, quita estas lineas y a ver si te arranca el msdos del arcados.

Code:
CD C:\ARCADOS\ADVMENU
ADVMENU
Puedes postear tu el autoexec.bat?
Old 13-mar-2007, 00:16   #97
leo95
Usuario registrado
Problema con juegos de neogeo

Para jugar a los juegos de neogeo en el arcados tengo que poner el archivo neogeo.zip que es el que contiene la bios y otros archivos en la carpeta roms?

Si es asi cuando lo hago me aparecen una lista de juegos que no he agregado en la carpeta roms, como hago para que me muestren solo los que tengo.

Gracias
Old 13-mar-2007, 01:01   #98
Bubu
Editor Marciano
raulrore, haz lo que dice cetus, y además pon el Advmenu.rc y el Advmame.rc por aquí para ver si tienen algo raro.

leo95, efestiviwonder debes incluir la BIOS neogeo.zip. Para lo de que no salgan todos los de NeoGeo, hace poco pregunté lo mismo aquí. A ver si te sirve.
Old 13-mar-2007, 01:06   #99
cetus
Marciano
 
Avatar de cetus
ola Bubu, he visto tu post y la verdad es que interesante eso de poder dejar una lista de los que quieras.
Old 13-mar-2007, 01:14   #100
Zoeman
Marciano
 
Avatar de Zoeman
Cetus
Ya he pedido el J-Pac, me va a costar una pasta esto, no había caido en pedir el favor a algún marciano para probarlo, también tengo miedo que haya algún contacto mal en la recreativa y sea esa la causa, y así no cascar el J-Pac del pobre que me lo dejara....(soy de Madrid).
Leí que a Bubu le enviaron un chip que se le había cascado y no caí en pedir ayuda a Andy, craso error, ahora me toca soltar otros 60 euros, vaya cabeza la mia...
Muchas gracias por todo.

Taim
He tocado todos los potenciómetros, y nada, se ve distorsionado con todas las tarjetas gráficas que tengo, incluso una arcade VGA casera...
Mi J-Pac no tiene esos jumpers para USB, pedí el J-Pac PS2, creo que puede ser por eso por lo que no tiene ese jumper.
He probado de todo, con 4 placas y 5 tarjetas gráficas con el mismo resultado, creo que me he cargado el J-Pac. Estoy rezando para que sea esto, porque si no, me veo con dos J-Pac...
Muchas gracias por todo.

Cuando me llegue postearé el resultado.....rezar por mi y la recreativa...