Regresar   Foro de marcianitos.org > Emuladores y programas de todo tipo > Sistemas operativos > MS-DOS

 
 
Old 02-feb-2009, 22:05   #581
micky1
Marciano
 
Avatar de micky1
Mira a ver si la tarjeta SB pcI 64 lleva el chip ESS. Si es asi hay unos drivers en arcados para estas versiones de la Sound Blaster.
Old 02-feb-2009, 22:18   #582
boldo
Marciano
 
Avatar de boldo
Pues creo que slots ISa no hay, sólo hay cuatro ranuras de ampliación de esas horizontales por la parte trasera de la cpu, tres son pci y una agp. o sea que lo de ISa me da que no será posible..

en ebay de momento he visto alguna CT4810 y 4170, podría probar a pillar esa que sino son 10 euros de pérdida sólo.

por otro lado, en respuesta a micky1...jeje, ¿dónde se ve eso del chip? he estado leyendo y no me parece ver nada escrito así en la parte de los componentes de la tarjeta.

la guarrada es que el sonido integrado de mi placa no haya funcionado...(se supone que no había que configurar nada en este aspecto, dejarlo todo predefinido)

en fin, que si no hay otra posibilidad de tarjeta de sonido válida, no me quedaría otra que probar con windows... (y me daría mucha mucha rabia ya que como digo lo que me gusta es ARCADOS )

saludos!

Editado por boldo en 02-feb-2009 a las 22:22.
Old 02-feb-2009, 22:26   #583
cetus
Marciano
 
Avatar de cetus
Quote:
Originalmente publicado por micky1 Ver post
Mira a ver si la tarjeta SB pcI 64 lleva el chip ESS. Si es asi hay unos drivers en arcados para estas versiones de la Sound Blaster.
Este es el pcisniffer de boldo en lo que a la tarjeta de sonido se refiere

Code:
Vendor 1274h Creative (Was: Ensoniq)
 Device 5880h 5880 AudioPCI
 Command 0105h (I/O Access, BusMaster, System Errors)
 Status 0410h (Has Capabilities List, Slow Timing)
 Revision 02h, Header Type 00h, Bus Latency 60h
 Self test 00h (Self test not supported)
 PCI Class Multimedia, type Audio
 Subsystem ID 20001274h Sound Blaster PCI 128 (CT4810/6)
 Subsystem Vendor 1274h Creative (Was: Ensoniq)
 Address 0 is an I/O Port : 00003040h
 System IRQ 11, INT# A
 New Capabilities List Present:
   Power Management Capability
     Current Power State : D0 (Device operational, no power saving)
Old 02-feb-2009, 22:55   #584
Golvellius
Usuario registrado
Hola.

Queria haceros una consulta.

Tengo instalado en mi maquina el Arcados 1.1, en un gamebox Eagle Games.

¿Si se carga un juego y al rato sale solo al menu, a que se podria deber?. Me hace esto desde que le cambie el microprocesador. Le he vuelto a colocar el anterior micro y lo hace igual, en menor medida, pero lo sigue haciendo con los juegos de mayor tamaño.

Antes de hacerle nada iba bien.

Gracias por vuestro tiempo.
Un saludo.
Old 02-feb-2009, 23:05   #585
Bubu
Editor Marciano
Quote:
Originalmente publicado por boldo Ver post
en fin, que si no hay otra posibilidad de tarjeta de sonido válida, no me quedaría otra que probar con windows... (y me daría mucha mucha rabia ya que como digo lo que me gusta es ARCADOS )

saludos!
Aunque me duela, te aconsejo Window$ XP, ya que cuando el sonido no se puede, no se puede:

Quote:
Cuando no puede ser, no puede ser. Y además, es imposible
Es lo que tiene ArcaDOS, o el sonido entra fino a la primera, o perderás los nervios y acabarás instalando XP. Es una cuestión de suerte...
Old 02-feb-2009, 23:07   #586
micky1
Marciano
 
Avatar de micky1
Quote:
Originalmente publicado por cetus Ver post
Este es el pcisniffer de boldo en lo que a la tarjeta de sonido se refiere

Code:
Vendor 1274h Creative (Was: Ensoniq)
 Device 5880h 5880 AudioPCI
 Command 0105h (I/O Access, BusMaster, System Errors)
 Status 0410h (Has Capabilities List, Slow Timing)
 Revision 02h, Header Type 00h, Bus Latency 60h
 Self test 00h (Self test not supported)
 PCI Class Multimedia, type Audio
 Subsystem ID 20001274h Sound Blaster PCI 128 (CT4810/6)
 Subsystem Vendor 1274h Creative (Was: Ensoniq)
 Address 0 is an I/O Port : 00003040h
 System IRQ 11, INT# A
 New Capabilities List Present:
   Power Management Capability
     Current Power State : D0 (Device operational, no power saving)
Entonces tiene que asegurarse de utilizar el driver Creative Ensoniq PCIaudio
Old 02-feb-2009, 23:25   #587
boldo
Marciano
 
Avatar de boldo
Quote:
Originalmente publicado por micky1 Ver post
Entonces tiene que asegurarse de utilizar el driver Creative Ensoniq PCIaudio
puedes explicarmelo un poquito mejor compi? tendría que buscar otros drivers o algo? aunque ya estoy casi resignado y colocando todo para poner xp....

saludos y gracias
Old 02-feb-2009, 23:36   #588
Golvellius
Usuario registrado
Quote:
Originalmente publicado por boldo Ver post
puedes explicarmelo un poquito mejor compi? tendría que buscar otros drivers o algo? aunque ya estoy casi resignado y colocando todo para poner xp....

saludos y gracias

Buenas.

A mi me dio muchos problemas la tarjeta de audio tambien, lo solucione de la siguente manera:

Me descarge los siguentes archivos:
- Dosaud.exe
- Sndinit.exe
- Sndtsr.exe

Creas una carpeta en la raiz de C llamada DOSAUD y metes los archivos dentro.

Luego deberas editar el autoexec.bat con la siguientes lineas:

SET BLASTER=A220 I5 D1 H1 P330
\DOSAUD\SNDINIT.EXE/INIT
\DOSAUD\SNDTSR.EXE

Un saludo.

PD: De toda maneras, imagino que tendras que cambiar, en SET BLASTER, las direcciones que hay, por las de tu tarjeta de audio.
Pero yo de primeras probaria tal y como te las pongo yo, haber si funciona.

Editado por Golvellius en 02-feb-2009 a las 23:55.
Old 02-feb-2009, 23:50   #589
boldo
Marciano
 
Avatar de boldo
Quote:
Originalmente publicado por Golvellius Ver post
Buenas.

A mi me dio muchos problemas la tarjeta de audio tambien, lo solucione de la siguente manera:

Me descarge los siguentes archivos:
- Dosaud.exe
- Sndinit.exe
- Sndtsr.exe

Creas una carpeta en la raiz de C llamada DOSAUD y metes los archivos dentro.

Luego deberas editar el autoexec.bat con la siguientes lineas:

SET BLASTER=A220 I5 D1 H1 P330
\DOSAUD\SNDINIT.EXE/INIT
\DOSAUD\SNDTSR.EXE

Un saludo.

pero eso para qué tarjeta de sonido es? para la integrada? o para una SB?
yo he probado con la integrada (config. por defecto) y la sbpci64.

cómo los instalas? yo sólo paso la carpeta de drivers a la del pc vía adaptador usb de caja externa.

sería según esta posibilidad, eliminar mi carpeta de drivers sbpci64, dejar otra vez todos los archivos sin editar, como desde el primer momento y sólo pasar esos tres que tú comentas editando el autoexec?

no tocaste nada en el advmame.rc y advmenu.rc?

Editado por boldo en 02-feb-2009 a las 23:54.
Old 02-feb-2009, 23:56   #590
micky1
Marciano
 
Avatar de micky1
Quote:
Originalmente publicado por boldo Ver post
puedes explicarmelo un poquito mejor compi? tendría que buscar otros drivers o algo? aunque ya estoy casi resignado y colocando todo para poner xp....

saludos y gracias

Es que la memoria me falla un poco. Tienes que ayudarme:
¿Tienes el paquete de drivers ARCA2SND????

Hay varias carpetas con varios drivers............