Regresar   Foro de marcianitos.org > Emuladores y programas de todo tipo > Sistemas operativos > MS-DOS

 
 
Old 22-feb-2009, 00:24   #671
Bubu
Editor Marciano
Hola, kike_85, te comento:

ArcaDOS 1.2 está en el horno, aún no ha salido, pero de todas formas la versión 1.0 también emite a 15.7 kHz, listo para monitores arcade. Primero lo tendrás que instalar en un disco duro con un monitor de PC, y cuando lo tengas instalado, le quitas a ese ordenador el disco duro y se lo pones a la recre.
Mírate el tutorial de ArcaDOS que ahí viene eso explicado. ¡¡ Suerte !!
Old 22-feb-2009, 06:01   #672
kike_85
Usuario registrado
Gracias por contestar , mañana trasteare, me volvere un poco loco y expondre mi aventura xD, un saludo y ya subo cosas, espero que me vaya todo bien, un saludo y otra vez, GRACIAS
Old 22-feb-2009, 17:48   #673
kike_85
Usuario registrado
Preguntonta, formateo el disco en fat32, pero no me lee el inicio de arcados, me da error de boot, no se algo raro, de cuanto tiene que ser la particion donde va el arcados? de 2 gigas no?, un saludo
Old 02-mar-2009, 15:14   #674
gargorisi
Usuario registrado
Problemas!

Acabo de recibir le Jpac, y estoy funcionando con ArcaDOS, ya que no pude instalar windows en ese PC.

Mi problema, aun sin probar sonido ni nada fuera de lo comun, es que la pantalla se ve achatada por los lados, como abombada. Tocando los potenciómetros no hay manera de que se vea bien...

Supongo que es problema de resolución, pero no se como cambiarla.

Alguna ayuda?
Old 02-mar-2009, 15:23   #675
Bubu
Editor Marciano
No es problema de ArcaDOS, sino de tu monitor. Te aconsejo que abras un hilo en la sección Vídeo, y ahí además añadas una afoto para que los vídeo-expertos vean de qué va. Creo que se trata del efecto Barril, pero allí ya te lo dirán con más seguridad. Salu2.
Old 02-mar-2009, 18:46   #676
Aioros
Editor Marciano
Quote:
Originalmente publicado por kike_85 Ver post
Preguntonta, formateo el disco en fat32, pero no me lee el inicio de arcados, me da error de boot, no se algo raro, de cuanto tiene que ser la particion donde va el arcados? de 2 gigas no?, un saludo
Me imagino que te refieres a que te falla el tercer paso de la instalación del Arcados (la copia en el disco duro)

Me temo que el problema es que el instalador asume por defecto que todo el disco duro será C:, asignándole la letra D: al lector de CD/DVD. De ese modo, al intentar instalar el arcados en C:, quiere leer los datos de D: (donde él supone que está la unidad de CD). Como D: es una partición de tu disco duro y no el lector, pues no los encuentra y te da error.

Lo que yo hice fue:

- Primero asignar parte del espacio del disco duro a C:, como unidad lógica primaria, dejando el resto sin asignar a la/s secundaria/s (así engañaremos al instalador haciéndole creer que todo el espacio disponible ya es C: )
- Formateé C:
- Despues, instalé Arcados (saltando los 2 primeros pasos del instalador porque ya los hice)
- Finalmente, usando la herramienta Fdisk, le asigné el resto a D: (de hecho instalé ahí el XP, perdón por el sacrilegio Bubu )
Old 02-mar-2009, 18:47   #677
gargorisi
Usuario registrado
Quote:
Originalmente publicado por Bubu Ver post
No es problema de ArcaDOS, sino de tu monitor. Te aconsejo que abras un hilo en la sección Vídeo, y ahí además añadas una afoto para que los vídeo-expertos vean de qué va. Creo que se trata del efecto Barril, pero allí ya te lo dirán con más seguridad. Salu2.
Gracias Bubu!!

Luego lo miraré cuando llegue a casa. También he notado problemas de funcionamiento como por ejemplo:

- Juegos de Neo Geo, u otros que necesiten Bios, aun habiendo metido todo el pack de Bios en la carpeta de Roms, no cargan. Hace el intento, recibo el mensaje de loading, pero vuelvo al menú y no hay manera.

- Algún otro juego que he probado, arranca a veces si y a veces no. En concreto, recuerdo el Biomechanical Toys, que cuando he conseguido que arranque, me ha tirado un error y he tenido que reiniciar el ordenador.

También, aleatoriamente, me aparece en letras blancas, después de colgarse el juego, un error del tipo "exception". Ni idea de por qué es...
Old 02-mar-2009, 18:52   #678
Aioros
Editor Marciano
Quote:
Originalmente publicado por gargorisi Ver post
- Juegos de Neo Geo, u otros que necesiten Bios, aun habiendo metido todo el pack de Bios en la carpeta de Roms, no cargan. Hace el intento, recibo el mensaje de loading, pero vuelvo al menú y no hay manera.
Puede que no sean las roms correctas para esa versión del advmame
Old 02-mar-2009, 20:12   #679
gargorisi
Usuario registrado
Quote:
Originalmente publicado por Aioros Ver post
Puede que no sean las roms correctas para esa versión del advmame
Creo que las roms de la 1.1 del ArcaDos es la 106 no?
Old 02-mar-2009, 20:18   #680
Aioros
Editor Marciano
Correcto.

De todos modos, me parece que aunque no tengas la rom, si has metido la bios de la neogeo en la carpeta aparecerán como seleccionables todos sus juegos (aunque no lo sean).