Regresar   Foro de marcianitos.org > Emuladores y programas de todo tipo > Sistemas operativos > MS-DOS

 
 
Old 28-ene-2009, 00:01   #11
cuco7720
Marciano
 
Avatar de cuco7720
bubu necesito ayuda porfavor , hoy me llego el jpack y me e puesto manos a la obra a instalar el arcados 1.1 (lo e instalao en el monitor de pc y parecia todo ok) pero cuando e puesto el pc en la maca con el jpack la pantalla se ve doble y parpadeando sin parar vamos que no se puede leer nada lo unico que se ve es el inicio del pc y despues el marcianito verde y seguido la lista de roms pero todo esto con la pantalla doble y con un parpadeo mareante , e probado a pulsar el boton aver si arrancaba algun juego pero no arranca ninguno (no se cual estaba seleccionado porque es imposible leer nada) que puede ser? mi pc es un amd 1800+ 512ram 80gb HD y tarjeta grafica gforce mx 440 64mb y otra cosilla cuando pinche el disco duro en mi pc para meterle las roms se avia particinado en 2 y particion de unos 2gb donde esta el arcados y otra particion con el resto de espacio, porque me a pasado esto? tio hechame una manilla que estoy totalmente perdio
Old 28-ene-2009, 00:04   #12
Bubu
Editor Marciano
¿Estás alimentando el JPAC con un cable PS/2 que vaya al PC?
Old 28-ene-2009, 00:07   #13
cuco7720
Marciano
 
Avatar de cuco7720
si lo e conectao al puerto del teclado , va ay no? en el jpack se encienden 2 luces 1 roja y otra naranja
Old 28-ene-2009, 00:40   #14
Bubu
Editor Marciano
Hace un mes decías que se veía todo perfestamente en el monitor, y ahora le metes el JPAC y ya se ve doble. ¿Puedes quitar el JPAC para ver si se sigue viendo bien?
Old 28-ene-2009, 00:45   #15
cuco7720
Marciano
 
Avatar de cuco7720
se ve todo bien en el monitor de pc pero en el arcade se ve doble y parpadeando (antes no lo avia probado en el monitor arcade) y otra cosilla es que cuando acabo la instalacion y reinicie el pc el arcados se veia directamente en el monitor de pc sin tocar nada , se a instalao algo mal? me explico instalo arcados 1.1 y cuando termina la instalacion reinicio el pc y arranca viendose perfestamente el marcianito y despues el juego que trae en arcados y todo en monitor de pc sin modificar na
Old 28-ene-2009, 00:57   #16
Bubu
Editor Marciano
Bueno, copia y pega el ADVMENU.RC completo en este hilo
Old 28-ene-2009, 01:05   #17
cuco7720
Marciano
 
Avatar de cuco7720
config save_at_exit
device_color_bgr15 yes
device_color_bgr16 yes
device_color_bgr24 yes
device_color_bgr32 yes
device_color_bgr8 yes
device_color_palette8 yes
device_color_yuy2 yes
device_joystick none
device_keyboard auto
device_mouse none
device_sound vsync/ac97
device_svgaline_divideclock no
device_svgaline_skipboard 0
device_vbeline_16bit_clock_multiplier 1
device_vbeline_8bit_clock_multiplier 1
device_vbeline_clock_multiplier 1
device_vbeline_mode bigger

#monitor ARCADE
device_video auto
device_video_clock 5-50 / 15.75 / 50-60
device_video_overlaysize 640
device_video_format 15750 0.761905 0 0.0952381 0.142857 0.866412 0.0305344 0.0114504 0.0916031
device_video_interlace no

##monitor PC
#device_video vgaline
#device_video_clock 10-50 / 31.5 / 55-130
#device_video_overlaysize 800
#device_video_interlace yes

device_video_cursor auto
device_video_doublescan yes
device_video_fastchange no
device_video_output auto
device_video_singlescan yes
difficulty none
display_brightness 1
display_gamma 1
display_orientation
display_restoreatexit yes
display_restoreatgame no
display_size 300
emulator "advmame" advmame "..\mameemul\advmame.exe"
event_alpha no
event_assign up up
event_assign down down
event_assign left left
event_assign right right
event_assign enter 1
event_assign esc esc
event_assign space space
event_assign home d
event_assign end g
event_assign pgup r
event_assign pgdn f
event_assign del del
event_assign ins insert
event_assign shutdown p
event_assign mode tab
event_assign help f1
event_assign group f2
event_assign type f3
event_assign exclude f4
event_assign sort f5
event_assign setgroup f9
event_assign settype f10
event_assign runclone f12
event_assign command f8
event_assign menu 2
event_assign emulator f6
event_assign rotate 0_pad
event_assign lock a q s
event_assign preview space
event_assign mute period_pad
event_mode fast
event_repeat 500 50
icon_space 43
idle_screensaver 60 10
idle_screensaver_preview snap
idle_start 0 0
include
input_hotkey no
lock yes
menu_base 738
menu_rel 17
merge any
misc_exit all
misc_quiet yes
mode list
mode_skip
mouse_delta 100
preview snap
preview_default none
preview_default_cabinet none
preview_default_flyer none
preview_default_icon none
preview_default_marquee none
preview_default_snap none
preview_default_title none
preview_expand 1
sort parent
sound_background_begin none
sound_background_end none
sound_background_loop none
sound_background_loop_dir ..\ARCA2SND
sound_background_start none
sound_background_stop none
sound_buffer 0.1
sound_foreground_begin none
sound_foreground_end none
sound_foreground_key none
sound_foreground_start none
sound_foreground_stop none
sound_latency 0.3
sound_samplerate 44100
sound_volume -3
ui_background none
ui_bottombar yes
ui_clip single
ui_color backdrop black black
ui_color bar yellow black
ui_color bar_hidden yellow black
ui_color bar_tag yellow black
ui_color cursor gray white
ui_color grid black black
ui_color help lightgray black
ui_color help_tag lightgray black
ui_color icon white white
ui_color menu_hidden lightgray black
ui_color menu_hidden_select lightgray magenta
ui_color menu_item lightgray black
ui_color menu_item_select lightgray magenta
ui_color menu_tag lightgray black
ui_color menu_tag_select lightgray magenta
ui_color submenu_bar yellow black
ui_color submenu_item lightgray black
ui_color submenu_item_select lightgray magenta
ui_command_error Error running the command
ui_command_menu Command...
ui_console no
ui_exit none
ui_font auto
ui_fontsize 24
ui_game snap
ui_gamemsg "Loading"
ui_help none
ui_menukey yes
ui_skipbottom 0
ui_skipleft 0
ui_skipright 0
ui_skiptop 0
ui_startup none
ui_topbar yes
ui_translucency 0.6
advmame/preview snap
advmame/group "Favoritos"
advmame/mode list_mixed
group_include "<undefined>"
type_include "<undefined>"
advmame/group_include "<undefined>"
advmame/type_include "<undefined>"
emulator_include "advmame"
group "<undefined>"
group "Favoritos"
type "<undefined>"
emulator_attrib "advmame" missing exclude
emulator_attrib "advmame" clone exclude
emulator_attrib "advmame" bad exclude
emulator_attrib "advmame" vector include
emulator_attrib "advmame" vertical include
emulator_attrib "advmame" neogeo include
emulator_attrib "advmame" deco exclude
emulator_attrib "advmame" playchoice exclude


################################################
emulator "ArcaDOS plugins" generic "C:\ARCADOS\UTILS\ARCA2SET.BAT" "%s"
emulator_roms "ArcaDOS plugins" "D:\"
emulator_altss "ArcaDOS plugins" "D:\"
emulator_roms_filter "ArcaDOS plugins" "*.A2P"
################################################
Old 28-ene-2009, 20:26   #18
cuco7720
Marciano
 
Avatar de cuco7720
bubu acabo de instalar una ati raedon 9250 en el pc y el arcados funciona de lujo tio , no e cambiado nada de la configuracion solo e instalado la tarjeta grafica y en el arranque del pc sigue la pantalla doble y parpadeando y cuando sale el marcianito verde igual pero cuando ya sale la lista se ve todo ok y los juegos van perfectos , eres un crac tio , podrias decirme si tengo que cambiar algo para que no salga la pantalla parpadeando al inicio y otra cosilla e puesto altavoces de pc y no rula el sonido (tiene sonido integrado) tengo que cambiar algo en la configuracion? tengo una tarjeta de sonido compatible con sound blaster si la instalo ira mejor que el sonido integrado? se que estas muy liao contesta cuando puedas un saludo y muchas gracias por el arcados