Regresar   Foro de marcianitos.org > Emuladores y programas de todo tipo > Sistemas operativos > Windows

 
 
Old 08-mar-2009, 15:00   #311
cuco7720
Marciano
 
Avatar de cuco7720
Quote:
Originalmente publicado por Bubu Ver post
¿Entonces habría que modificar el ArcadeXP y corregir eso para sacar una nueva versión? ¿A alguien le ha funcionado a pantalla completa sin tener que cambiar el ini del MAME?
bubu yo tambien hice lo que comenta el compañero torumo y ya tengo todo a pantalla completa pero creo que si vas a sacar otra nueva version deverias añadirle algo mas y no solo esta mejora por ejemplo un emulador de psx (por lo menos a mi me encantaria tener un emu de psx en la maca) seria muy dificil añadir un emu de psx en el arcadexp? y porcierto bubu le cambie la version del mame al arcadexp por la version 119 (puse esta por provar una mas nueva) para que me funcionaran algunos juegos mas modernos pero ahora alguno juegos van como a camara rapida y otros como los neo geo empiezan rapido y luego van bien , ay que cambiar algo al aver cambiado la version del mame?
Old 08-mar-2009, 16:31   #312
Deadman
Marciano
 
Avatar de Deadman
En los cambios del .INI que has hecho,deja todo en auto menos "throttle",esa linea dejalo en " 1 ".Asi en teoria te tendra que solucionar el problema
Old 08-mar-2009, 23:31   #313
cuco7720
Marciano
 
Avatar de cuco7720
ok muchas gracias mañana pruebo aver que tal va , ya contare como a ido y por cierto que version de mame me recomiendas para que aiga una buena compatibilidad con los juegos mas modernos? un saludo
Old 09-mar-2009, 02:02   #314
kike_85
Usuario registrado
Bueno, sigo con el mismo problema, horizontalmente no se ve todo, verticalmente si, pero me pasa en algunos como el super pang, toki, todos esos, al modificar el ini menos throttle 1, me sale con un color muy extraño, por que puede ser?, un saludo
Old 09-mar-2009, 08:04   #315
Deadman
Marciano
 
Avatar de Deadman
Yo tengo instalado el mame 128 con sus respectivas roms y me van todos bien.no me ha surgido ese problema.
Old 09-mar-2009, 15:46   #316
kike_85
Usuario registrado
probare esa version a ver, ya cuento el resultado, enga gracias
Old 10-mar-2009, 23:21   #317
kike_85
Usuario registrado
Bueno, gracias a bubu, deadman y NiN, ya tengo todo viendose a pantalla completa y sin problemas, la solucion, cambiar a mame plus y qutiar lo de direct3d, ahora ya tengo todo perfecto, gracias a todos por ayudar peña!, enga un saludo, ahora solamente me falta quitar la pantallita de usuario(tengo el installshell puesto y aun asi me aparece la pantallita de iniciar sesion, es algo raro, y tambien, ¿como puedo ocultar la pantalla de carga del MALA?) un saludo gente
Old 11-mar-2009, 00:08   #318
Bubu
Editor Marciano
Pero entóns, ¿finalmente hay que poner los chismes del ini a auto para ver la pantalla completa? Yo ende luego no tuve que ponerlo en mi máquina...
Old 11-mar-2009, 01:21   #319
kike_85
Usuario registrado
bubu, yo he comprobado que vale la pena cambiar a mame plus que pelear configurando un mame normal, es mas facil, el mame le daba a lo de aspect ratio, que se supone que no debe respetar la proporcion y ponerse a pantalla completa, y no hacia nada, en el mame plus, ya lo tengo todo de lujo